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1 Introduction 

The Aperio LV1 IVD is intended to be used to remotely view glass slides and remotely and 
robotically control the LV1 IVD while viewing glass slides. The Aperio LV1 IVD can also be used to 
digitize traditional glass microscope slides through a scanning process and to compress and view 
the digital whole slide images. This equipment is intended to be used by trained, knowledgeable, 
licensed operators/technicians. Appropriate good laboratory practices or other policies and 
procedures required by your institution must be followed in support of slide preparation, 
processing, storage, and disposal. 

Use this equipment only for this purpose and in the manner described in this guide. Using this 
equipment in a manner not described in this guide could void your hardware service agreement. 

The Aperio LV1 IVD Live View and Desktop Scanner has been manufactured to the highest quality 
standards.  

Note that annual servicing is required to maintain scanner performance.  

For assistance with this product, contact Leica Biosystems Technical Services (see Customer 
Support). Also note that training is available from Leica Biosystems. 

Safety Precautions 

Handling and Lifting the Instrument 
 Heavy instrument. Do not handle or lift the instrument alone. At least two persons are 

needed to safely lift the instrument. 

 Only lift the instrument by its base and do not apply too much force anywhere else on the 
housing. 

 Do not operate the instrument when the side door is open. 

 The instrument must be turned off and the power cord unplugged before opening the side 
door. 

 Even though the instrument is tested for correct calibration after transport, it is advised to 
avoid all unnecessary shocks, such as dropping the instrument. 
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Biological Safety 
 Consult the material safety data sheets for the stains and re-agents you are using, and 

following your institution’s biological material safety policies and procedures regarding 
safely handling biological materials. It may be necessary to wear appropriate gloves or 
gowns. 

 

If infectious samples are brought into or in contact with the instrument, it is 
advised to disinfect the sample tray and instrument housing, although it is 
extremely unlikely that the internal parts of the instrument will become 
contaminated. Note that the internal instrument components can only be 
decontaminated by authorized, trained personnel. Contact Leica Technical 
Services for assistance. 

 

Instrument Maintenance 
For optimal performance it is recommended to have routine maintenance performed by a trained 
service person once a year after the warranty period has expired. 

PC Safety and Backup 
 The Aperio LV1 Live View and Desktop Scanner is delivered with a high quality PC, but 

there is no mechanism for backup or other data redundancy installed. 

 There is no installed software to protect the PC or data from malware. 

When using the Aperio LV1 Live View and Desktop Scanner, you are responsible for data safety and 
backup. 

Cybersecurity Recommendations 

 

CAUTION: The workstation used with this product is vulnerable to malware, 
viruses, data corruption, or privacy breaches. Refer to the recommendations 
below to protect the workstation from such problems. 

 

 Only allow authorized personnel physical access to the workstation.  

 Use strong passwords and change your password periodically.  

 Verify the Windows firewall on your workstation is enabled. 

 If your product comes with a default password already set, be sure to change the 
password. 

 Set your Windows screensaver to time out when inactive and to require a login to re-
activate the workstation. Contact your IT department if you need assistance with this. 
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 Encryption of the hard drive of the workstation is recommended to protect against 
sensitive data exposure or theft. BitLocker Drive Encryption is installed on your 
workstation and can be enabled. Contact your IT department if you need assistance with 
this. 

 Windows Defender antivirus software is installed on the workstation. We recommend 
that you run periodic antivirus scans. Virus scans should be configured to run during 
non peak hours as they are very CPU intensive and can interfere with product use. 
Update the antivirus software when updates are available. 

 The workstation is vulnerable to malware and viruses from physical media such as CDs, 
DVDs, or USB drives. To reduce the risk of data corruption or unauthorized setting 
changes, only use physical media such as CDs, DVDs, or USB drives that are known to be 
free from viruses or malware. Contact your IT professional for assistance. 

 Periodically back up the contents of the workstation hard disk. 

 When connecting to Aperio eSlide Manager, make sure SSL encryption is enabled to 
protect the privacy of your data. Contact your IT department if you need assistance with 
this. 

 To prevent unwanted physical access to the LV1 IVD workstation ports (including USB 
ports), we recommend placing the installed and configured LV1 IVD workstation into a 
securely locking computer cabinet that includes a fan. 

 If using Team Viewer to remotely view images on the LV1 IVD: 

 Protect the Team Viewer password from use by others 

 Change the Team Viewer default password to a new password 

 Close the Team Viewer when finished with a session. 

 Periodically change your password and use strong passwords. 

Barcode Reading 
Barcodes with poor quality can lead to errors in the decoding of the barcode. 

Use code types with error check or correction and use labels with good contrast and large, well 
defined print. 
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Action in Case of Malfunction 

 

WARNING: In case of malfunction, you may need to open the instrument access 
door. Call Leica Technical Services first for assistance. See Opening the Access 
Door for instructions. 

 If an error message is shown, read and copy/save the message for later use. 

 Read the manual to see if this kind of malfunction is known, described and can be 
solved by the user. See Troubleshooting Steps for information. 

 Contact Leica Technical Services (see Customer Support at the beginning of this guide). 

General Description 

Delivery Contents 
 Aperio LV1 IVD Live View and Desktop Scanner 

 1x Slide Tray 

 2x USB cable AB 

 1x Camera link cable 

 Multiple country-specific power cords (please use the power cord appropriate for 
your geographical area) 

 Aperio LV1 IVD Live View and Desktop Scanner User’s Guide 
 Aperio LV1 IVD Live View and Desktop Scanner Quick Installation Guide 
 PC including mouse and keyboard 
 Monitor including cables 

Technical Specifications 

Feature Details 

Description Upright Live View and Desktop Scanner  
Closed desktop instrument for use under room lighting condition 

Mains Power Switch Located on rear of instrument. 

Sample Holder Four microscope slides 
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Feature Details 

Slides Accepted The tissue smear is embedded between supported slide and coverslip. 

 Minimum slide size: 24.7mm (wide) x 74.7mm (long) x 1mm 
(thick) 

 Maximum slide size: 26.3mm (wide) x 76.5mm (long) x 1.5mm 
(thick) 

The coverslip/label shall not protrude beyond the edge of the glass 
microscope slide. The entire coverslip and label must be glued to the 
glass microscope slide. There shall be no lifted edges or parts of the 
coverslip/label. The outer surface of the slide shall be dry. No liquid shall 
flow out of the specimen area. 

Slides are typically prepared using: 

 Glass coverslip with mounting media, Eukitt or water 
 Film coverslip with integrated glue 

Maximum tissue/smear thickness (including mounting media) is 130 µm. 

Coverslips 
Accepted 

Supports coverslip with thickness of 100-170 µm, made of typical 
coverslip material: Standard microscope cover glass or Cellulose Tri-
Acetate film (microscope cover film). 

Specimen Area ≤50mm x 22mm 

Label Area 20mm x 22mm. Handwritten/printed non-transparent, matt (paper-like 
reflecting) sticker. 

Maximum sticker thickness: 200 µm 

Minimum label size shall be 12mm x 25mm (for detecting the presence of 
the slide). Labels shall not protrude beyond the edge of the slides or be 
lifted. 
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Feature Details 

Microscope Optics EC Plan Neofluar 1.25x objective 

EC Plan Neofluar 5x objective 

EC Plan Neofluar 20x objective 

EC Plan Neofluar 40x objective 

Magnifications available to the user in the software: 

Overview: ≈ 10 µm/pixel 

2.5x: 2.16 µm/pixel 

5x 1.08 µm/pixel 

10x: 0.54 µm/pixel 

20x: 0.27 µm/pixel 

40x: 0.138 µm/pixel  

63x: 0.086 µm/pixel (digital zoom) 

Brightfield Imaging 12 Megapixel color digital camera 

Display update rate: 15 fps 

High power LED illumination 

Label/Barcode 
Imaging 

Epi-illumination imaging of all label regions of all inserted slides using a 
digital camera 

Motorized 
Components 

X-Y stage for sample movement in manual and scanning mode 

Fast focus drive 

Motorized objective changer, 3 positions minimum 

Focusing System Patented IR-autofocus autonomously focuses on glass-sample interface 

Image-based autofocus 

Manual focusing in live microscopy mode 

Scan Speed 90 sec/slide, 15x15 mm, at 0.27 µm/pixel (20x) and 180 sec/slide, 
15x15 mm, at 0.138 µm/pixel (40x) 
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Feature Details 

Application 
Software 

Software: 

 Real-time, remote viewing of microscope slides  
 Case sharing, side-by-side specimen comparisons 
 Scanner mode (Automated Whole Slide Imaging) 
 Viewer 
 Label, barcode reading 
 Centralized SQL database 
 Annotations, measurements  
 Export images to 3rd party software  
 HIS/LIS connectivity via HL7 protocol prepared 

Dimensions W x L x H = 425mm x 540mm x 440mm 

Weight 28 kg 

Power Universal 100-240VAC +- 10%, 50/60Hz, 4-2 Ampere 

Transient overvoltage up to category II 

Temporary overvoltage occurring on the mains supply 

Power chord for min. 300V and a diameter of 3x18 AWG 

Operating 
Conditions 

It is safe to operate the instrument between 5-40◦C. The device fulfills its 
performance specification between 15-25◦C, Relative humidity (RH) of 
max. 80% at <= 31◦C, linearly reducing to max. 50% RH at >= 40◦C. 

Storage Conditions +5 to 40°C, 5 to 85% RH 

Transport 
Conditions 

-25 to +50°C, Max. 85% RH 

Shipment on pallet, tested according to ISTA 2B 

Degree of Pollution II 
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Feature Details 

LV1 Workstation A small form factor desktop PC such as a Dell Optiplex or equivalent. 

 Core i5-12600 CPU or equivalent 
 16GB RAM 
 SSD/HDD combination minimum 2TB 
 USB2, 4x min. 
 Dual monitor output, Display Port (DP) 
 1000 Base-T Ethernet 
 Prepared for image transfer via Camera Link framegrabber 
 Keyboard (US English) and mouse 
 Windows 10 Enterprise, 64-Bit pre-installed, English 
 Power cord 

Monitor Display type: LCD (flat panel recommended) 

Resolution: 1920 x 1080 or greater 

Screen size: 24” or larger 

Color depth: 16.7 million colors or greater 

Brightness: 250 cd/m2 to 300 cd/m2 (typical brightness) 

Contrast ratio: 1000:1 

Quality 
Requirements 

The product is designed and produced under a Quality Management 
System which conforms to ISO 9001 and ISO 13485. 

The product complies with the following: 

 EU low voltage directive 2006/95/EC and the EMI/RFI directive 
2004/108/EC 

 Safety requirements for electrical laboratory equipment UL 
CAN/CSA-C22.2 No. 61010.1-04/IEC 61010-1:2010 (Third 
Edition) 

 EMC requirements of FCC (47CFR Part 15) and IEC 61326-2-
6:2013 

Environmental RoHS conform (Restriction of Hazardous Substances) according to EU 
Directive 2011/65/EC 



Chapter 1: Introduction  

 

Aperio LV1 IVD Live View and Desktop Scanner User’s Guide 
Revision B © Leica Biosystems Imaging, Inc. 2024 | Page 16 

Feature Details 

Bandwidth 
Requirements 

The recommended minimum bandwidth to use the Aperio LV1 IVD is with 
an internet connection of 50 megabits per second (Mbps) or higher, as 
this is how the system was validated. The minimum bandwidth includes 
an upload speed of at least 50 Mbps and a download speed of at least 50 
Mbps, both where the physical Aperio LV1 IVD is connected and where the 
remote user is connected remotely to control the Aperio LV1 IVD. 

If the bandwidth speed is lower than 50 Mbps, the user can expect a 
slower refresh rate of the images being remotely viewed. Consequently, it 
is recommended to confirm if a refresh rate slower than 50 Mbps is 
acceptable to the potential users of the Aperio LV1 IVD by conducting a 
live demonstration in the real IT environment in which the LV1 IVD will be 
used. 

Product Features 
 Automated microscopy 

 Digital imaging 

 Easy to use, closed desktop instrument 

 Convenient live control over sample and magnification 

 Annotation and measuring tools 

 Automatic barcode reading on slides 

 Fast tile-scanning with immediate stitching 

 Various profile based and interactive scanning options 

Applicability of This Manual 
 Product: Aperio LV1 IVD, Part No. 23LV100IVD 

 Software: Aperio LV1 IVD Application v 5.0.0 and later 

Intended Use Statement 
The Aperio LV1 IVD Live View and Desktop Scanner is a capture and viewing (local and remote) 
system of glass slides that are viewed by pathologists for their diagnostic opinion. It is intended as 
a primary in vitro diagnostic aid used by pathologists when providing a pathology opinion of 
submitted samples*, including for consultations. 

*Not intended for use if examination of samples requires greater than a 40x dry objective. 
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Sample Specification 
The preparation of the slide is important for its scan quality and ease of scanning or automated 
microscopy. The slides should be in clean and good condition—no air pockets under the coverslip, 
no dirt, no fingerprints, no markings, no writing, no extra adhesive, no broken slides, no chips, no 
scratches, no overhanging coverslip, etc. Prior to loading slides, please ensure that all slides are 
fully cured (that is, not “wet”). For best results, all slides scanned should have coverslips.  

Make sure there is no glue around the edges of a slide that would cause it to stick or catch in the 
scanner stage area. The coverslip/label shall not protrude beyond the edge of the glass microscope 
slide. There shall be no lifted edges or parts of the coverslip/label. The outer surface of the slide 
shall be dry; no liquid shall flow out of the specimen area. 

The tissue ideally should be located in the middle of the slide a distance from the edges of the 
slide, the label and any other markings. It is helpful for the tissue to be placed consistently in the 
same location and orientation on the slide. Some of the mechanical problems of a slide can be 
resolved by cleaning the slide with a cotton tissue or trimming the sides with a razor blade. 
Permanent problems with a slide may require the preparation of a new slide.  

 
 Keep the glue attaching the coverslip to a minimum. Excess glue makes it hard for the 

tissue finder to distinguish between actual tissue and the glue. If a focus point lands on 
the glue, slide focus will not be accurate.  

 Before scanning the slide, make sure it is very clean. Wipe it with a clean cotton rag 
(don’t use chemical cleaners).  

 Samples must be embedded in Mounting Media, Eukitt or water between a supported 
slide and a supported coverslip.  

 Maximum dimensions for supported slides: (width x length x thickness): 26.3 mm x 
76.5 mm x 1.5 mm.  

 Minimum dimensions for supported slides: (width x length x thickness): 24.7 mm x 74.7 
mm x 1 mm. 

 Supported coverslips have a thickness of 100-170 μm (170 μm for optimum optical 
results). Cellulose tri-Acetate film is supported as a replacement for cover glass.  

The specimen area of the slide can be imaged in high resolution, which is 50x22 mm adjacent to 
the label area. 
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When using coverslips that are not fixed to the slide (for example, freshly prepared 
sections) the coverslip shall not be closer to the slide short end than 4mm. Coverslips 
closer than 4mm to the slides edge could be touched and displaced by the 
instruments slide clamping mechanism. 

The outer corners of the label area of the slide are covered by the instruments slide 
clamping mechanism. The covered regions do not intrude more than 4 mm into the 
label area. Ensure that label text, especially barcodes, are not covered by the 
instrument´s slide clamping mechanism. 

 

For more details on label, coverslip, and slide dimensions, see Technical Specifications. 

Side Access Door 
A side access door has been provided to allow you to clean the instrument objectives or to recover 
slides if needed. 
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Only trained, authorized personnel can repair this instrument. If you access the 
inside of the instrument using the side door, first make sure the instrument is 
turned off and unplug the power cord. See Opening the Access Door for 
instructions. 

Cleaning 
The instrument housing can be cleaned with standard laboratory detergents and disinfectants. 
Avoid getting fluids into the instrument. The instrument interior must be cleaned only if necessary. 
See Cleaning the Scanner Interior. 
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2 Preparing for Installation  

This chapter discusses installing the Aperio LV1 IVD Live View and Desktop 
Scanner. For assistance, contact Leica Technical Services (see Customer Support).  

 

Please see the Aperio LV1 IVD Live View and Desktop Scanner Quick Installation 
Guide for information on unpacking and installing the LV1 IVD product. This chapter 
contains important information you should know on preparing the site for 
installation, along with cautions and warnings. 

Unpacking 
The instrument is delivered on a pallet. Even though the instrument is tested for correct calibration 
after transport, please avoid all unnecessary shocks such as dropping the instrument. Do not 
handle or lift the instrument alone. At least two persons are needed to safely lift the instrument. 
Handle the instrument by its base and do not apply too much force anywhere else on the housing. 

Instrument Number and Software Version 
The serial number and Software application number can be seen in Live View and in other modes. 
Hover the cursor over the Aperio LV1 IVD logo to see a small window with version information. 

The instrument number is also indicated on the label on the rear of the LV1 IVD.  

Installation Site 

Instrument Position and Spacing 
 This instrument is for indoor use only. 

 Do not operate the instrument in places higher than 2000 meters above mean sea level. 

 Place the instrument on a solid, horizontal surface in a clean, dry, temperature 
controlled room. 

 Verify that the electromagnetic environment is suitable for the use of the instrument. Do 
not use this instrument in close proximity to sources of strong electromagnetic 
radiation (e.g., unshielded intentional RF sources) as these can interfere with proper 
operation. 
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Be sure to keep the instrument back clear (at least 10 cm/4 inches) to ensure 
adequate airflow to and from the ventilation fans. Cables shall be accessible and 
not sharply bent. Effective airflow to and from the instrument must be ensured. 
There must be enough room behind the instrument so you can easily disconnect 
the power cord in case you need to quickly shut off the instrument. 

Vibration 
Note that vibration will affect the image quality. Place the PC and monitor on a very solid or 
separate table if available. 

Dust and Pollution 
Avoid extensive exposure to dust. Dust will eventually get into the instrument and affect image 
quality. It is advised to keep the instrument flap shut to keep dust out of the housing. A filter is 
installed on the air fan on the rear side of the housing. Especially in a dusty environment, check 
that the filter is not clogged, and that air can flow into the housing. 

Temperature 
In addition to the specifications given in Technical Specifications, do not expose the instrument to 
direct sunlight. Fast temperature changes (>2°C in 3 minutes) can affect image quality during 
automated imaging.  

Power 
Connect the power cord to a mains outlet with 100-240VAC/50-60Hz.The instrument may only be 
operated on a grounded power outlet. 

 

 

Connect the instrument power cord to a surge-protected 4-6 outlet power strip 
placed in close proximity to the work surface and easily accessible.  

To protect the scanner, Leica Biosystems recommends using a UPS (uninterruptible 
power supply) rated at 2200VA with power conditioning that protects connected 
loads from electrical surges and spikes, lightning and other power disturbances. 
The UPS allows the scanner to run for an additional 30 minutes, giving you time to 
safely shut it down. 
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3 Getting Started  

This section is intended to assist you in starting to work with the Aperio LV1 IVD Live View and 
Desktop Scanner once it is installed. It guides you through the first steps, up to live imaging. For 
details about Scanner Mode, Settings and the Slide List please refer to the appropriate sections. 

Logging In 
When you start the PC connected to the LV1 IVD, you are asked to enter a Windows password. If 
this is the first time anyone has logged in to the PC, obtain the default password from your Leica 
Biosystems Technical Service representative.For security reasons you should change the Windows 
password to a password chosen by you, following the instructions in your Windows documentation. 

Switch on the Aperio LV1 IVD Live View and Desktop Scanner 
Turn on the Aperio LV1 IVD Live View and Desktop Scanner by pressing the power button (1) at the 
front of the instrument. Be sure that the power switch on the rear of the instrument is on and that 
the instrument is connected to power.  

 
 After a short initialization, the power indicator (1) changes from orange to green.  

 The Eject button (2) ejects the slide. As soon as the Aperio LV1 IVD application is 
started, the Eject button on the front of the LV1 IVD is disabled to prevent accidental 
tray ejection. 

 The error indicator (3) is lit when the instrument is in a failure state. 

 The Busy LED (4) is active during instrument initialization or during other processes 
when the instrument is temporarily busy. 

2 3 4 1 
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Turn Off the LV1 IVD 
Press the power button (1) at the front of the instrument and hold it for 3 seconds to turn off the 
LV1 IVD. 

Slide and Tray Loading 
To start the LV1 IVD application, go to the Windows Start menu and select Aperio LV1 Console. 

 In the LV1 IVD software application, click the Eject  icon so that the instrument is ready 
to accept a tray. 

 Place 1-4 slides in the slide tray, with coverslip up. 

 The labels must be to the left. 

 

 
Keep the slides clean to achieve the highest possible image quality. 

 

 
 

 

As soon as the Aperio LV1 IVD application is started, the Eject button on the LV1 
IVD front panel is disabled to prevent accidental tray ejection. 

 

 Make sure that the slides are properly seated in the slots and do not tilt. 

 The tray carrier should be visible in the open front of the instrument. 

 Insert the slide tray into the guide until it clicks into place. It will be automatically drawn 
in. 
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Start Screen 
When you start the Aperio LV1 IVD application, the main screen gives links to the areas you will use 
the most often: Live View and Slide List.  

 
At the top of the window, you can choose between several modes or start the Settings dialog. 

 
 Live View Mode – Use Live View for live examination like a conventional microscope with 

the benefits of digital imaging. See Live View.  

 Scanner Mode – Automatically scan and digitize multiple slides. See Scanning Mode. 

 Case List – See the list of scanned slides and optionally upload them to eSlide Manager. 
See Case List. 

 Settings – Set preferences for the application. Also create a scanning profile—Refer to 
the Settings section Scanner. 
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4 Live View  

There are three buttons in Live View.  

 
 Live View will start live microscopy, starting with the Live View Main Window. 

 You can browse image data that has been previously stored by clicking Slide List. 

 The Eject button on the left controls the insertion or removal of the slide tray. 

 

 

In Live View, when a tray is inserted, the tray is automatically pulled in as soon as 
it is detected and the instrument displays the Live Slide List. 

 

Live Slide List 
Upon insertion of the tray or clicking on the Live View icon, the Aperio LV1 IVD Live View and 
Desktop Scanner generates overview images of all slides and displays them on the screen in the 
Live Slide List.  
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Tips on Using the Live Slide List 
 The instrument images the label area of each slide and reads barcodes if a barcode 

profile is predefined; in this case, a Case ID is parsed from the barcode. Alternatively, 
you can enter a Case ID for each slide, or the instrument assigns a default. For a 
detailed description of the label interpretation please refer to Label Recognition. 

 Click on the label image to rotate it in 90° steps for better readability. The default label 
orientation can be configured in the settings. 

 Double click on a slide to examine it immediately in the Live View Main Window. 
Alternatively, select the check boxes next to the desired slides and click OK to examine 
them simultaneously in the Live View Main Window. 

 Click the down-arrow beneath the Case ID/Slide ID boxes to enter more information on 
the slide.  
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 Refer also to Add Live Slide for information on returning to the Live Slide List to select 

additional slides to display in the Live View Main Window. 

Live View Main Window 
The image area shows the selected slide or slides. One slide at a time is “active” with live imaging. 
(The active slide shows Windows controls and the Auto Focus/Slide Map unfold tools.) Click another 
slide to make it active. During navigation through the sample and changing the magnification, 
major information and control icons remain visible.  

 
 The Case ID/Slide ID field (1). This indicates whether the image is live from the 

instrument (“LV” with green bar) or whether it is a digital scanned image (“SC” with blue 
bar). See Add View for information on duplicating multiple views of the slide. 

 Basic controls to minimize, maximize or close a slide view (2) 
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 A Slide Map provides overview of the available slide area or scan (3) The Slide Map can 
be enlarged by clicking on the Fold/Unfold Slide Map button (4) at the top of the view. 

 
 The slide label is shown, overlaying the main image (5). 

 Autofocus options are available in the main image. Repeat or disable autofocus during 
live microscopy (6). 

See Focus Adjustment for more information. 

 A scale bar is shown (7). 

 Directly choose magnification by clicking on the magnifications buttons (8). OV refers to 
the overview magnification, which shows the entire image. The active magnification is 
highlighted. 

 Further functions are available using the Toolbar (9) see Live View Side Menu. 

Using the tools discussed later in Live View Side Menu, you can add additional views of the same 
slide, add additional slides from the Live Slide List, add views of scanned slides saved as digital 
images, and draw annotations and measurements on the slide views. 
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Below is an example of Live View Main Window that contains several slide images:  

1) Digital slide (scanned image), labeled “Slide_2 1.” Note the blue bar and the code SC 
indicating this is a scanned image. 

2) Live view slide labeled “Slide_1 1.” Note the green bar and the code LV indicating this is a 
live view image. 

3) Additional view of Slide_1 labeled “Slide_1 2” 

4) Additional view of Slide_1 labeled “Slide_1 3”  

  

Navigating the Slide 
The microscope movements are controlled using the mouse and keyboard. 

Magnification (Zoom) 

 Left Mouse click: Zoom into image (increase magnification) 

 Right Mouse click: Zoom out of image (decrease magnification) 

 Magnification buttons: Directly switch to a desired magnification by clicking the color 
coded buttons on the lower right of the screen. 

Focus Adjustment 

 Mouse wheel: Adjust image focus in live images. (Focusing is not available in the 
Overview magnification.)  
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 Or use the Focus Tool at the top of the view window to select Auto Focus, Manual Focus, 
or Reset Focus: 

 

Navigation 

 Hand Panning: Click+hold and drag the image in the desired direction.  

 Use the arrow keys on the keyboard to screen through the slide tile by tile (horizontally 
or vertically). Adjacent fields of view are displayed. This function is especially useful 
when you want to screen a sample systematically in higher resolution. 

 You may click and hold the navigation locator (green dot/rectangle) in the Slide Map and 
move it around; the microscope plate will move accordingly. 

 
 By clicking in the Slide Map, the current view jumps to the corresponding position on the 

sample.  

 By pressing the mouse-wheel-button, the cursor turns into a 4-arrow symbol. In this 
mode the image position follows the mouse movements. Deactivate this mode by 
pressing the mouse-wheel-button again. 
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Live View Side Menu 
Additional functions are accessible via a toolbar located on the right side, next to the main view. 

Insert/Eject Slide Tray 

 

Next/Previous Slide 
When multiple slides are available in the slide tray, examine them one at a time, switching to the 
next or previous slide using these two icons. 

 

Add Live Slide 
When adding a live slide, you see all available slides. Select the slide(s) to be added to the main 
view. See Live Slide List. Up to four microscope slides can be viewed and compared live in the Live 
View Window. 

 
This feature is useful when comparing multiple stains or consecutive sections (H&E and IHC for 
instance).  

The added live slides can be examined as described for a single slide. You may switch between 
different live views and adjust sample position independently. 

Add View 

 
To examine multiple positions or areas on the same sample, simply add another scene of the active 
sample (either a live or a scanned slide). The different sample positions are shown side-by-side 
and can be compared. This is especially useful when examining tissue micro arrays. 

 All added scenes can be navigated and controlled as described previously. 

Repeated use of this tool is possible up to a maximum number of 16 images shown in the main 
view. 

Add Digital Slide 
As with live slides, previously scanned digital slides can be added to the main view. Please refer to 
Slide List for details. 
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Interactive Scan 
A desired area or the current field-of-view (Mini Scan) of the active slide can be scanned upon 
demand. Please refer to Scanning from the Live View Main Window. 

 

Screenshot Tool 
Please refer to Screenshot Tool. 

 

Export Tool 
Please refer to Export Tool. 

 

Image Adjustment 
Here you can change the appearance of the image on the screen.  Brightness, Gamma, contrast, 
and color balance. 

 
In addition, there are some image processing options which are useful in certain situations. Three 
different filters can help to enhance image details. The amplification filter is particularly useful for 
cytology samples, where its implementation will produce a “phase contrast” type of effect. Check 
the “sharpen” box to have the filter affect the live image. 

The circle in the upper right corner resets all image adjustments to the default values. 
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Additional Side Menu Tools 

 For information on using the Slide Tray, see Slide Tray. 

 For information on exporting images, see Image Export Options. 

 For information on drawing annotations and measurements, see Annotation and 
Measurement. Also see Working with Annotations and Measurements. 

 For information on performing an interactive scan, see Scanning from the Live View Main 
Window. 
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Slide Tray 

Slide and View Management 
Click the Slide Tray icon to open the Slide Tray, which contains images and info on all of the live or 
digital slides shown in the Live View Main Window. 

 

 
The Slide Tray lists all live and digital slides in the Live View Main Window. The Slide Tray allows you 
to manage all slides, scenes (multiple views opened for a single slide), annotations and comments 
related to the displayed slides.  

The Slide Tray is hidden by default. To trigger the Slide Tray to unfold, click the Slide Tray icon.  

The Slide Tray will automatically be hidden if the cursor moves away from the Slide Tray tab. It is 
also possible to pin the Slide Tray in place using the Pin icon in the upper left corner of the Slide 
Tray window. The Slide Tray can be pinned by default in the folded out position by selecting this 
option in the appropriate settings section (Display – Pin Slide Tray). 

Clicking on a specific thumbnail makes this scene active on the  Live View Main Window. It is 
enlarged in the Slide Tray to symbolize the selected scene. An additional left click on the thumbnail 
image will replace the overview image with the meta-information available for this live or digital 
slide. 
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Expanding the Slide Tray 
At the top of the slide tray are two arrow symbols.  

 Click the down arrow to expand the area of the slide to show more information on the 
slide, including measurements and annotations. (See Working with Annotations and 
Measurements.) 

 Click the up arrow to collapse the slide area. 

 

 

Viewing Slide Info 
For any slide shown in the Slide Tray, click the down arrow next to the Slide ID to review 
information on the slide.  

You entered this information when you selected the slide in the Live Slide List before you displayed 
it in the Live View Main Window. 
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Working with Annotations and Measurements 
For each slide (live or digital), if annotations and/or measurements are added to a particular image 
(see Annotation and Measurement), all annotations are shown in the legend field of the appropriate 
image as icons. 

 
 Hover the cursor above a legend icon to see the name of the annotation. This is the 

name as set for the annotation in its context menu. Please compare Annotation and 
Measurement. 

 A single click on an icon will bring the related annotation to the center of the display 

 A double click on an icon will allow easy selection of the object in the image, for 
instance to modify its properties (shift + right click) such as name, color, or to delete it. 

A red outline for a text icon in the Slide Tray area denotes that the text is currently hidden in the 
main Live View Main Window. 
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Scanning from the Live View Main Window 
Note: Running additional software can slow down scanning performance. It is advised to shut down 
all unnecessary programs. 

 
With Aperio LV1 IVD Live View and Desktop Scanner you can interactively define parts of the slide 
or the sample to be digitized directly in the Live View Main Window. (There is a separate Scanning 
Mode for automated Slide Scans.) 

Click the Scan button in the Live View Main Window side menu to start the digitization of the 
current slide or a smaller area of it. A wizard starts that guides you through the definition of area, 
required resolution, number of z-planes, etc. 

Selecting the Area to Scan and Setting Scan Parameters 
Starting with the overview image, a red frame highlights the current field-of-view. You can use this 
area or adjust the frame-size by clicking and dragging the red frame.  

You can define the scan resolution (magnification), number of z-planes and distance between 
planes. 

On the right hand side, the steps of the wizard progress are shown.  

 
Confirm your selection by clicking Next. 
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Scanning 
Click Next to start the digitization. 

 
With a magnification of >2.5x the scanning process starts with a focus map in areas of detected 
sample (tissue detection). 

Note: In case of low contrast samples tissue detection can fail, leading to slow focusing, non-
optimal focus or scan failure. Avoid dust, bubbles and artefacts in the slide preparation and low 
sample contrast.  

During digitization the comment field of the scan can be edited, adding a title, notes, and so on. 
During accumulation the image can immediately be examined by zooming in and panning. 
Scanning can be cancelled at any time if the image is not acceptable, or to redefine the area. 

Image Export Options 

Screenshot Tool 

 
This tool generates a snapshot of your current display. 

You may define which elements are contained in that snapshot. Allow/disable Slide Map, label or 
annotations. Choose between exporting the currently active view or all visible views (Multiview) to 
export.  
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The snapshot is saved at the location and file format of choice. See also the Settings section 
Screenshot – Default Screenshot Image Format and the following sections relating to screenshots. 

Export Tool 
Exports the current field of view as a high resolution image. In the case of a live image, the 
resolution depends on the current objective.  

 
Note: Use of this function can result in export of very large files. For example, 40x images of the 
entire slide area can be easily larger than 20GB. 

A dialog guides you through multiple steps. 
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Export to different file formats is available (TIFF, BigTIFF, JPEG2000, Aperio .SVS format). Three 
compression levels are available to reduce export file size. The Export function is especially useful 
when image data is to be used in third party software. 

The same export options are available in the Slide List using the Export button. 

Annotation and Measurement 
The Annotation and Measurement icons are used to add shapes, text, and measurements to the 
image. For information on managing these drawn objects in the Slide Tray, see Working with 
Annotations and Measurements. 

Annotation 

Clicking the Annotation icon  shows annotation tools for drawing lines and areas or adding text 
on the images. 
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Measurements 
Clicking the Measurement icon  shows measurement tools for the measurement of distances 
or areas. You can measure circles, squares and freehand selections. 

 
Existing annotations or measurements can be edited or corrected. Press [shift + left click] on the 
object to activate it. 

An activated object can be repositioned, resized or can be deleted by pressing the Delete key.  

Press Shift + right-click on an object to open a context menu. Here standard properties of the 
selected drawing, measurement or text field can be changed and the object can be given a name. 

 
Each drawing, measurement, or text object is added to the Slide Tray. It can be selected and 
relocated using the Slide Tray (see Slide Tray). 
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Slide List 
Scanned slides and slides that have been examined in Live View Mode are represented in the Slide 
List. 

 
Slides or single scans can be opened for viewing, deleted, exported or imported using the 
corresponding buttons at the bottom of the Slide List. 

Import is available for Aperio .svs slide files. 

Export can be done to different file formats and with three compression levels. (See also Export 
Tool). 

Slide Gallery (1) 
In the slide gallery, all slides are listed and important information is sorted into columns. Each 
column can be used to sort the available slides, for example according to user, creation date or 
file-size. 

A search tool is available in the upper right corner. Simple keyword searches can be done. When 
clicking on the arrow button, filters can be applied to the columns of the gallery. Multiple filters can 
be combined by clicking on “+”to find the slides of interest. 

Slide Information Field (2) 
The slide information field shows the metadata belonging to the selected slide.  
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Scan Gallery (3) 
Multiple scans belonging to one slide are listed here. You can sort them according to name, size, 
and so on. A small thumbnail image represents the selected scan area. 

Scan Information Field (4) 
This field shows information pertaining to the active scan in detail. Annotations, measurements or 
text added to the selected scan are listed. 
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5 Case List 

This section discusses using the Case List to review cases and, optionally, to upload 
cases to Aperio eSlide Manager. 

To open the Case List, click Case List on the main menu that displays at the top of each window: 

 
The Case List appears: 

 
You can review the scans you have made on this page. Click a Case ID to see information on that 
slide at the bottom of the page. 
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Uploading Cases to Aperio eSlide Manager 
If the Aperio LV1 IVD has been configured to connect to eSlide Manager, you will see an additional 
Upload column on this page: 

 
To upload a case to eSlide Manager, select the Upload check box for that case, click the Upload 
button, and the upload begins. A progress bar displays in the Status column showing the upload 
status. 

To retain the case on the LV1 IVD PC after uploading it to eSlide Manager, select the Keep check 
box next to the case before uploading it; otherwise, it will be deleted from the LV1 IVD PC after 
being uploaded. 
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6 Scanning Mode 

Note: Running additional software can slow down the instruments scanning performance. It is 
advised to shut down all unnecessary programs. In an extreme case, running additional software 
can lead to an out of RAM failure. 

The scanning mode offers the ability to scan many slides without interruption as quickly as 
possible. 

By clicking on Scanner Mode in the Aperio LV1 IVD application top menu you change to the 
scanning mode menu. 

 

Scan Slides 
Start detection and scan of all slides present in the slide tray. 

Note: In case of low contrast samples, tissue detection can fail, leading to slow focusing, non-
optimal focus or scan failure. Avoid dust, bubbles and artifacts in the slide preparation and low 
sample contrast.  

For information on performing an interactive scan (that does not use the scan profile) in the Live 
View Main Window, see Scanning from the Live View Main Window. 

Scan Profile 
Select a pre-defined profile for scanning here. These profiles determine tissue detection, scan area, 
resolution etc. of the scan. Scanning profiles are generated in the settings section. (read Auto Scan) 
The profile selected here is also applied in automatic scanning. 

Eject 
Click here to eject the slide tray. 
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Automatic Scanning 
When in scanning mode, inserted slide trays are detected and pulled in automatically. 
Subsequently, the instrument starts scanning all available slides automatically, using the profile 
selected in the scanning mode main menu. 
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7 ImageScope Quick 
Reference 

If you transfer eSlides to Aperio eSlide Manager, you will want to use the Aperio 
ImageScope viewer to view those eSlides. Here are some quick tips for using the 
ImageScope eSlide viewer. For details, see the Aperio ImageScope User’s Guide. 

Although the basic function of ImageScope is to allow you to view eSlides, ImageScope offers much 
more: 

 View eSlides from any workstation on the network. 

 Share and discuss eSlides in real time in multiple remote locations by using eSlide 
conferencing. 

 View multiple eSlides concurrently. 

 Apply image adjustments in real time for contrast, brightness, and gamma. 

 Analyze entire eSlides or selected regions using algorithms. 

 View, annotate, and analyze scanned z-stack images. 

 Rotate eSlide images and labels. 

 Use Aperio Integrated Color Management to view eSlides to ensure the eSlides are 
displayed in accurate color. 

 Use the Image Quality (IQ) feature to optimize viewing of an eSlide based on its stain. 

 Add and manage various types of eSlide image annotations. 

 Instantly pan and zoom to any region of the slide. 

 Extract a region or selected regions of an eSlide to a file in a choice of formats. 

Installation 
Important! To successfully install ImageScope, you must first log into Windows as a user with 
administrative privileges. 

1. Double-click My Computer or open Windows Explorer and navigate to the ImageScope 
installer file. (This file may have been downloaded from the 
www.LeicaBiosystems.com/Aperio web site, may have been provided on CD, or may reside 
on your network; contact your network administrator for help if you have trouble finding it.) 
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If you are installing ImageScope on your DSR (Digital Slide Repository), use the installer 
DSRInstall; if installing ImageScope on a user’s workstation, use ClientInstall. 

2. Double-click the .exe file to start the installation wizard. 

3. Follow the instructions on your screen to accept the terms of the license agreement and 
install ImageScope. 

Starting Aperio ImageScope Viewer 
To start ImageScope, click Start on the Windows taskbar, point to All Programs > ScanScope, and 
select ImageScope. 

Opening an eSlide 
There are three ways to open an eSlide in ImageScope: 

Open a local eSlide 

(From your workstation or 
local network via Microsoft file 
sharing) 

Go to the ImageScope File menu and select Open Image. 
Select the image you want to open. 

NOTE: If you open a local image instead of an image in eSlide 
Manager, Smart sync, Tracking, and IQ are not supported for 
that image. 

Open a remote eSlide 

(From an eSlide Manager 
server) 

1. Go to the ImageScope File menu and select Access 
Remote Server. 

2. Enter the name of the server on which eSlide Manager 
resides, set the Port value to 82, and then click Connect. 

3. When prompted, enter your eSlide Manager user name 
and password. 

4. From the table of eSlides on the eSlide Manager site, click 
ImageScope beneath the image you want to view. 

View an eSlide from within 
eSlide Manager 

1. Log into eSlide Manager with your eSlide Manager user 
name and password. 

2. Use the eSlide Manager List commands to see the eSlides 
on your site. 

 

After you open an eSlide, it appears in the Aperio ImageScope main window. 



Chapter 7: ImageScope Quick Reference  

 

Aperio LV1 IVD Live View and Desktop Scanner User’s Guide 
Revision B © Leica Biosystems Imaging, Inc. 2024 | Page 50 

Aperio ImageScope Main Window 

 
 Toolbar – Many of the ImageScope commands and features are available on the 

toolbar.See Toolbar Quick Reference later in this chapter for details. 

 Filmstrip – The filmstrip shows what slides are open. Click an image in the filmstrip to 
view it in the main window. 

You can view multiple slides at the same time by going to the Windows menu and 
selecting Tile Horizontal or Tile Vertical. To show or hide the filmstrip, go to the View 
menu and select Filmstrip. 

 Zoom slider – You can magnify or shrink the current view. 

 Focus slider (not shown) – Appears with z-stack eSlide images only. Used to view 
different focal areas (z-stack layers) on a z-stack image. 

 Label Window – If a photo of the slide label is associated with the eSlide, you can see it 
in the Label window. To show or hide the label, go to the View menu and select Label. 

Magnifier Status bar 

Toolbar Filmstrip Zoom 
slider 

eSlide 
label 

Main window 
pane Thumbnail 
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 Thumbnail Window – The thumbnail shows the entire image. A black rectangle shows 
the portion of the image that is currently displayed in the main window. To resize the 
thumbnail, drag its lower left corner. To show or hide the thumbnail, go to the View 
menu and select Thumbnail. 

 Magnifier Window – Move this window to the area you are interested in to see a 
magnified view or just move your cursor to the area of interest. The magnifier has a 
default magnification of twice the resolution of the image in the main window. To resize 
the magnifier, drag its lower left corner. To show or hide the magnifier, go to the View 
menu and click Magnifier. 

Moving the Viewing Area 
Click and hold the left mouse button and drag the mouse pointer across the eSlide to pan around 
the image. The pointer turns into a closed fist, . Panning moves the slide in the direction you are 
dragging. You can set the ImageScope Options to pan in reverse or change the panning speed. For 
more information, see the Aperio ImageScope User’s Guide. 

Other methods of moving the viewing area include: 

 Autopanning – With the cursor at the center of the main viewing area, click the scroll 
wheel on your mouse or right-click and select Autopan from the menu that appears. 
Move the mouse in any direction to automatically pan in that direction very quickly. To 
stop autopanning, click anywhere on the eSlide. 

 Scrolling – As you move your cursor toward the edge of the ImageScope main window, 
the cursor changes to an arrow: ; click and hold the mouse button down to scroll in 
that direction. To stop scrolling, release the mouse button. 

 Thumbnail – Click in the thumbnail to move the main image to that part of the slide or 
drag the rectangle in the thumbnail window to move to another area of the eSlide. 

 Page Panning – Use the keyboard arrow keys to move an entire screen page at a time 
(for example, Shift + Right-arrow to move a page to the right). 

Changing Viewing Magnification 
Double-clicking on the image in the main window immediately zooms that image to the maximum 
magnification. Double-click again to return to the most recently used magnification that was not 
the maximum magnification. 
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Other methods of changing viewing magnification include: 

Zoom 
slider 

 

 Click Fit to fit the entire eSlide within the main viewing 
area. 

 Click a setting to zoom in using that zoom level. 
 Drag the slider up or down to change the zoom level. 
 Click the image in the main window and roll the scroll 

wheel to move the slider. 

Keyboard shortcuts Use Ctrl+Minus key to zoom out, and Ctrl+Plus key to zoom in. 

Zoom Navigation To zoom into a particular area of the eSlide, click  on the 
ImageScope toolbar. Click and drag in the main image window to 
draw a rectangle to outline the zoom area. 

 

Annotating 
The annotation drawing tools, shown below, are described in Toolbar Quick Reference later in this 
chapter.  

 

 
 
Annotations are saved in different layers, with different colors, so each group of people can have 
its own annotations. 

Viewing and Navigating a Z-Stack Image 
ImageScope enables you to view, annotate, and analyze specific layers of a scanned z-stack image. 
ImageScope opens a z-stack image to the best focused layer, as determined when the slide is 
scanned. When viewing z-stack images: 

 Use the Focus slider to view different layers of the z-stack image. The number at the 
bottom of the slider represents the current focus point. 

 Click  to view image information, including information for each z-stack layer. 

 Annotations you draw on the z-stack image are stored on the current z-stack layer. 

 Results for analysis performed on the z-stack image are stored in the corresponding z-
stack layer. 
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For more information on viewing and analyzing z-stack images, see the Aperio ImageScope User’s 
Guide and the Aperio Image Analysis User’s Guide. 

Image Analysis 
To analyze an image, open the image in ImageScope. 

1. Go to the ImageScope View menu and select Analysis. 

2. On the algorithms window, select the algorithm you want to use and set the parameters for 
your use. 

3. Select whether you will analyze the entire image or just the area defined by annotations, and 
click Analyze. 

For server-side batch analysis in eSlide Manager or for information on analyzing eSlides directly in 
eSlide Manager, see the Aperio Image Analysis User’s Guide. 

Clinical Viewing Mode 
Clinical Viewing mode provides a simple toolbar that contains only the tools used in a clinical 
environment. 

 To use the clinical toolbar, go to the View menu and select View Clinical Toolbar. (See 
Toolbar Quick Reference below to see which tools are available in the clinical toolbar.) 

 To return to the full toolbar, go to the View menu and select View Standard Toolbar. 

Toolbar Quick Reference 
* These tools are shown in clinical viewing mode. 

Tool Description 

 Go to the Open Image window where you can browse for a local eSlide to open for 
viewing. 

 Close the eSlide that is currently being viewed in ImageScope. 

 Export images of a specified area on the eSlide. You can export the raw eSlide image, 
the eSlide with annotations, and the mark-up image. 

 Create a snapshot image of the current ImageScope window, including any 
annotations. You can save the image as a TIFF or JPEG file. 

 Send the snapshot image in an email. 

 Save an Image View as a .sis file; an Image View includes the entire set of eSlides 
currently open in ImageScope. 
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Tool Description 

 Go to the Image Adjustment window, where you can make color and other adjustments 
to the eSlide you are currently viewing. 

 Go to the Image Information window, which displays information about the eSlide 
currently being viewed. 

 Go to the previous view of the eSlide. 

 Go to the next view of the eSlide (only enabled if you first used the back arrow to go to 
a previous view). 

 *Manually synchronize navigation for all eSlides currently being viewed. (Used when 
multiple eSlides are open in the ImageScope window.) 

 *Use smart synchronization for multiple eSlides being viewed. Corresponding regions 
in the eSlide images are synchronized. (Same icon as for manual synchronization, but 
colored yellow.) This feature is not available when viewing local eSlides. 

 Show or hide axes or axes and grid. 

 Show or hide the zoom slider. 

 Show or hide the eSlide label. 

 Show or hide the thumbnail window. 

 Show or hide the magnifier window. 

 Display on the full monitor screen. (Or turn off if already in full-screen mode.) 

 *Open the Annotations window where you can create multiple annotation layers and 
organize and add descriptions to annotations. 

 For customers using Image Analysis, open the Analysis window. 

 Open the Annotation Link Manager window where you can link annotations or eSlides 
to create a viewing sequence. 

 Go to the previous link (if a previous link exists.) 

 Go to the next link (if a next link exists). 

 Move the eSlide by panning different directions. 

 Zoom the selected area of the eSlide. 

 *Extract a region of an eSlide. 
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Tool Description 

 *Draw a free-form annotation. 

 Draw a free-form annotation to be excluded from analysis. (This creates a negative 
annotation.) 

 *Measure an object on an eSlide. 

 *Draw a rectangular region (or a square if you hold down the Shift key while you draw). 

 Draw an elliptical annotation (or a circle if you hold down the Shift key while you draw). 

 *Draw an arrow pointing to an area of interest. 

 Mark the eSlide image with annotations. 

 *Select an image for a report. This feature is only useful if you have eSlide Manager 
Reporting option installed and the report template you are using uses images. 

 Measure the distance (µm) between two free-form line annotations. 

 Copy the selected annotation. You can paste the annotation in any open eSlide. If you 
have run analysis on the annotation, only the annotation is copied (not the analysis 
results). 

 Paste the copied annotation region in the active eSlide. 

 Turn Integrated Color Management on or off. Only useful if the image contains an 
embedded ICC profile. 

 *Turn Image Quality (IQ) mode on or off. (This feature is not available when viewing 
local eSlides.) 

 *See help information for Aperio ImageScope. 

Keyboard Shortcuts 

Key Sequence Command 
Toolbar 
Icon Action 

Arrow key None None Nudge image 
Ctrl + Plus key None None Zoom in 
Ctrl + Minus 

 
None None Zoom out 

Ctrl None None Press while drawing an annotation to draw the 
annotation in a predefined size. 
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Key Sequence Command 
Toolbar 
Icon Action 

Ctrl+A  Image > Adjustments  Displays the Image Adjustments window where 
you can make image adjustments to the main 
image or to the z-stack image, as well as load 
and save adjustments. 

Ctrl+B None  Enables/disables integrated color management 

Ctrl+C Edit > Copy  
  

If an annotation is selected, copies the 
selected annotation and enables you to paste 
it on the eSlide image. 

 Edit > Copy None If no annotation is selected, copies the current 
view of the eSlide image and places it on the 
Windows clipboard. 

Ctrl+D View > Digital Slide 
Conferencing Window 

None Opens the Digital Slide Conferencing 
window where you can create or join an 
eSlide conference. 

Ctrl+E Image > Rotate Image None Opens image rotation toolbar 

Ctrl+F None None Turns image prefetching on/off. 

Ctrl+F4 File > Close Image 
 

Closes the image currently open in 
ImageScope. 

Ctrl+G View > Analysis None Runs an algorithm analysis on a local or 
remote eSlide. 

Ctrl+I Tools > Options 
> Performance 

None Turns interpolating on/off (used for viewing 
3D images). 

Ctrl+J Tools > Options 
> Performance 

None Turns progressive rendering on/off. 

Ctrl+K Image > Keep Open None Turns Keep Open option on/off. 

Ctrl+L Tools > Logging None Turns logging on/off. 

Ctrl+M None None Shows/hides track map 

Ctrl+Shift+M None None Shows/hides cache map. 

Ctrl+N View > Annotations 
Window 

 

  
Opens the Annotations window where you 
can work with annotation layers for the 
current image. 
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Key Sequence Command 
Toolbar 
Icon Action 

Ctrl+O File > Open Image 
 

Displays the Open Image window where you 
can browse for a local image file to open. 

Ctrl+P Tools > Options None Opens the Options window to set 
general, navigation, annotation, 
performance, and HTTP proxy options. 

Ctrl+Q Image > Quality 
 

Turns IQ on/off. 

Ctrl+R File > Access Remote 
Server 

None Connects to an Aperio ePathology 
ImageServer where you can select an image 
to view. 

Ctrl+S Tools > Options 
> Performance 

None Turns pixel smoothing on/off. 

Ctrl+Shift None None Moves all annotations. 

Ctrl+T View > Thumbnail 
 

Shows/hides the thumbnail window. 

F1 Help > Help 
 

Opens ImageScope help. 

F2 None 
 

Activates the Pen annotation tool. 

F3 None 
 

Activates the Negative pen annotation tool. 

F4 None 
 

Activates the Ruler annotation tool. 

F5 None 
 

Activates the Rectangle annotation tool. 

F6 None 
 

Activates the Ellipsis annotation tool. 

F7 None 
 

Activates the Arrow annotation tool. 

F8 View > Annotation 
Link 
Manager 

 

  
Opens the Annotation Link Manager 
window, where you can link slide 
annotations in a specific viewing order. 

F9 None  Activates the Counter annotation tool. 

F11 View > Full Screen 
 

View ImageScope on your entire monitor 
screen. 

Shift None None Press while drawing annotations: ellipse 
becomes a circle; rectangle becomes a square. 

Shift+Arrow None None Moves one screen at a time. 
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Key Sequence Command 
Toolbar 
Icon Action 

Shift+Ctrl None None Press while drawing an annotation or using 
the extract region tool to create a region of 
the same aspect ratio as the predefined 
fixed annotation size. 

Shift+F7 View > Previous 
Annotation Link 

 

 
 

If annotation links have been set using the 
AnnotationLink Manager, this moves to the 
previous annotation in the viewing sequence. 

Shift+F8 View > Next 
Annotation 
Link 

 

 
 

If annotation links have been set using the 
Annotation Link Manager, this moves to the 
next annotation in the viewing sequence. 
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8 Settings  

This section contains information on all of the selections available in the Settings 
mode. 

General 
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Language 
You can choose from a number of supported languages for the Aperio LV1 IVD application. 
Changes take effect after restarting the Aperio LV1 IVD application. 

Export Path 
This parameter defines the default path used in the Export Tool and Slide List. It is also possible to 
change this path in the export dialog itself. 

Export File Format 
This parameter defines the default file format used in the Export Tool and Slide List. It is also 
possible to change this format in the export dialog itself. 

Export Compression Level 
This parameter defines the default image compression level used in the Export Tool and Slide List. It 
is also possible to change the level in the export dialog itself. 

Screenshot Path 
This parameter defines the default path for saving screenshots from the Live Slide View. See 
Screenshot Tool. It is also possible to change the path in the screenshot dialog itself. 

Label Recognition – Profile 
This drop down menu contains the barcode interpretation profiles available. Choose an appropriate 
profile or click Editor to open the Label Recognition Editor to create a barcode profile. Refer to Label 
Recognition to read about creating barcode profiles. 

Slide List – Show only slides with scans 
When selected, only slides containing scan data appear in the Slide List. This can also be toggled in 
the Slide List itself. 
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Display 

 

Display - Slide Label Visible? 
You can define if the slide label in the main view (see The Live View Main Window) is visible by 
default.  

Display – Slide Label Size 
The label image can be displayed in the Live View Main Window in two sizes. 
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Display – Cursor Key Overlap 
Define the overlap of adjacent field of views when using the cursor/arrow keys to examine the 
sample tile-by-tile in Live View mode. 0.1 means that 10% of adjacent images overlap. 0.5 means a 
50% overlap. See Navigating the Slide. 

Display – Scroll Sensitivity 
Scroll bars sensitivity can be adjusted here.  

Display – Pin Slide Tray 
With this option activated, the Slide Tray is always unfolded and does not hide when the mouse 
moves away. See Slide Tray. 

Display – Default Label Rotation Angle 
The slide label image can be rotated for better readability in the Live View Main window. The 
default rotation angle can be defined here. 

Image Adjustments 
In this section the default image display parameters are set. 

 Gamma – adjust image gamma in the main view 

 Color – adjust image colors using the red, green and blue slider 

 Brightness – adjust brightness 

 Contrast – increase/decrease contrast 

Enabling sharpening filter – when checked, a sharpening filter is applied which can be fine-tuned 
using: 

 Radius 

 Highboost factor 

 Threshold 

See also Image Adjustment 

Input – Invert Mouse Wheel 
As the default behavior, the microscope`s objective is moved towards the sample when the mouse 
wheel is rotated forward. Here you can invert this behavior. 

Screenshot – Default Screenshot Image Format 
This defines the format in which screenshots are saved. 
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Screenshot – Screenshot Mode 
When generating a screenshot you can either save the single-view of the active scene or the multi-
view of all open scenes. Here the default mode is defined. See Screenshot Tool. 

Screenshot  
You define if the slide label and other elements in the main view are included in screenshots by 
default. See Screenshot Tool. 

Annotations 
Here, default properties for annotations can be set 

 Line width 

 Font style 

 Font size 

 Font family 
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Microscope 

 

Microscope – Loop Slides 
Clicking the Next and Previous arrows allows examination of the slides present in the instrument 
one at a time. When loop slides is activated, clicking Next at the last slide takes you to the first 
slide. 

Microscope – Starting Resolution 
Definition of the initial resolution used in the main view when a new slide is opened. 
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Scanner 

 

Live Scan – Default Resolution 
When using the interactive scan function you can choose the resolution/objective used for 
scanning. Here the default objective is defined in the dialog. 

Live Scan – Default Live Scan Width/height (mm) 
You can define the default scan area which can then be modified in the interactive scan dialog. 

Auto Scan 
In this section the profiles are defined which can be used in scanning mode. See Scanning Mode. 
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The first line is for adding a new profile or selecting an existing profile to change or delete it. 

Auto Scan – General 
Edit the name of the scan profile. 

Set a default name for a scan performed with this profile. 

Add a standard comment to the scans performed with this profile. 

Scan Area – Automatic Tissue Detection 
Scanning mode profiles can define the scan of a fixed area or can perform tissue detection within a 
defined area. With tissue detection the instrument searches for tissue in the overview image and 
performs a scan in one or multiple areas with tissue. The area size and position in which tissue is 
to be detected can be changed by adjusting the colored frame in the slide representation. For 
tissue detection a minimum object size is defined. 

Scan Area – Fixed Scanning Area 
You can define the size and position of the fixed scan area by adjusting the colored frame in the 
microscopy slide representation. The entire area is scanned without tissue detection. 

Scan Resolution and Z-planes 
You can choose between the available resolutions (objectives) to be used for scanning. 

Up to 5 z-planes can be acquired to ensure complete imaging of thicker specimens. 

Using the +/- buttons, you can select the distance between z-planes. The Z-distances offered 
depend on the selected objective. 

Post Scanning Options 
When this option is checked, the slide tray is ejected automatically after scanning is complete. 

Label Recognition 
The slide labels are imaged and visible in the Live View Main Window. 

Barcodes in the label area can be interpreted. Using barcodes automates the workflow and makes it 
less error prone. Note that poor quality barcodes can be misinterpreted. Please refer to Barcode 
Reading. 

Barcode profiles can be defined to establishes the information fields and content of the barcode. 

Barcode Label Recognition Editor 
There are a number of different barcode formats available. The Aperio LV1 IVD Live View and 
Desktop Scanner interprets them and flexibly uses parts of the barcode information. Profiles are 
used to define the barcode interpretation. Profiles are generated and selected in the settings 
section (Label Recognition – Profile) as the instrument´s active profile.  
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To teach the instrument a new barcode, you must create a new profile by using the Settings Label 
Recognition Editor which is launched from the Label Recognition section of the Settings General 
tab. 

1. Insert a slide with the new barcode into the instrument and have it read in by the Aperio LV1 
IVD application. 

2. On the General tab of the Settings window, go to the Label Recognition field and click Editor 
to launch the Label Recognition Editor (shown above). 

3. Click New Profile and enter a descriptive name. 

4. Click Select Label to review the last 10 labels read in by the Aperio LV1 IVD. Choose a label 
that contains a barcode by clicking on it. 
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5. Click the Barcode Type drop-down list and select the type of barcode that matches the label 
barcode. 

6. Click Start Recognition. The recognized text is presented in the Results Area. 

If encountering problems (for example, “Text not found”) you may adjust label orientation or 
reduce the label area to be interpreted by defining a subframe in the label image using the 
mouse. 

Having interpreted the barcode successfully it is possible to extract parts of the barcode 
information. In the Context Mapping section 

 Binary barcodes can be converted to a decimal number. 

 Text of interest (TOI) can be extracted from the barcode string. 

 Fixed text can be added to the information read from the barcode. 

 Multiple parts of the barcode and fixed text can be combined using the “Combine Fields” 
feature. 
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A Troubleshooting 

This appendix contains tips for troubleshooting the most common problems with 
your instrument. 

Troubleshooting Steps 
If the information below does not help you fix the problems you are having, for further technical 
support contact your Technical Services representative. See the front of this guide for contact 
information for your country. 

Symptom Solution 

Slides are locked inside 
the instrument due to 
hardware or power 
failure 

Turn off the instrument and unplug the power cord before using the side 
access door to access the slides. See the end of this appendix for 
information on removing broken slides. 

Barcode information is 
not parsed successfully 
into slide information 
fields  

 Check that the barcode/label matches the profile setup. 
 Check for bad barcode print quality, mispositioning, dirt. 
 Check that the barcode recognition has been set up correctly.  
 Check, that the barcode type is supported. 

Slide cannot be focused   Check that the slide is face up (label and coverglass up). 
 Check for dust, scratches, bubbles and residues on the slides. 

Clean the slides.  
 Make sure that the slides are prepared appropriately. 

No instrument was 
detected. (no connection 
between PC and 
instrument)  

 Check for correct wiring of PC and instrument. Correct and restart 
the application.  

 After side door opening: Check that the side door is tightly shut. 
Restart instrument and application. 

Scans and/or slides were 
skipped during 
automatic scan run  

 Prefocusing of slides might fail – see “slides cannot be focused”. 
 Check for correct orientation of slides. The instrument cannot 

focus on flipped slides. 
 Check for dust or other residues on the slides. Clean the slides. 

Slides from the sample 
tray are not detected 

 Check for correct orientation of slides. 
 Check that there is a label on the left side of the slide; labels on 

the right side of the slide are not read. 



Appendix A: Troubleshooting  

 

Aperio LV1 IVD Live View and Desktop Scanner User’s Guide 
Revision B © Leica Biosystems Imaging, Inc. 2024 | Page 70 

Symptom Solution 

The instrument´s eject 
button is not working  

This is normal when the application is running: the instrument’s eject 
button is not active to avoid sample removal by accident. 

Slide storage hard drive 
is full.  

Free up space on the local hard drive, by uploading slide data or via 
service maintenance (deleting data). 

 

Opening the Access Door 
In case of emergency, you may need to access the inside of the instrument by opening the access 
door. Please call Leica Technical Services first for assistance and instructions.  

If instructed to open the access door, first turn off the instrument and unplug the power cord. To 
open the access door, use the hex key attached to the rear of the instrument to unlock the door, 
then pull the door off. 

 
Do not operate the instrument while the side door is open. Use the hex key to fasten the door 
closed again when you are done. 
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Manually Ejecting the Slide Tray 
Through the open access door you can see a green handle which you will use to manually push the 
sample tray into the eject position.  

 
To avoid damage to the XY stage mechanics or housing, bring the stage to a central position first; 
the central position is reached when the two green stickers attached to the baseplate and upper 
plate of the stage are vertically aligned. Starting from this position, the stage can be pushed 
straight toward the instrument’s front, until it reaches the eject position. 

Cleaning the Scanner Interior 
Before cleaning the LV1 IVD interior, call Leica Technical Services (see Customer Support) for 
assistance and instructions. If significant cleaning needs to be done, do not attempt it yourself, but 
call Leica Technical Services to arrange service. 

 

 

Especially when infectious samples were used with the instrument, use the utmost 
care in removing glass shards and biological material, following your institution’s 
biological safety policies and procedures regarding safely handling biological 
materials. Turn off power to the scanner and unplug the power cord before 
opening the side door and placing your hands inside the scanner.  
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Removal of Broken Slides 
Using proper safety protection and procedures, pick up and wipe the visible pieces of any broken 
slides. Avoid getting fluid inside the instrument. Be careful not to scratch optical surfaces inside the 
instrument with tweezers or other tools. Use a dry, lint free cloth to take up small glass debris from 
the instrument XY stage and baseplate. Remove all major glass pieces from the XY stage. 
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B Keyboard Shortcuts 

This appendix contains the keyboard keys you can use as shortcuts in the Aperio 
LV1 IVD application. 

Key Action 

Escape   Deactivate all annotations in current scan/slide  
 Leave full screen  
 Leave edit mode in slide name control  

Delete Delete activated annotations in current scan/slide  

Page Up/Down Change focus in current scene  

Home/End Zoom in/out in current scene  

Left/Right/Up/Down Move around in current scene  

Shift+Left+Click Activate an annotation or measurement  

Shift+Right+Click Annotation/measurement property menu  

Ctrl+Left+Click Toggle to full screen for current scene  

Alt-F4 Exit the application  

 

  



 

 

Aperio LV1 IVD Live View and Desktop Scanner User’s Guide 
Revision B © Leica Biosystems Imaging, Inc. 2024 | Page 74 

 



 

Aperio LV1 IVD Live View and Desktop Scanner User’s Guide 
Revision B © Leica Biosystems Imaging, Inc. 2024 | Page 75 

Symbols 

The following symbols may appear on your product label or in this user’s guide: 

 
ISO 15223-1 - 5.4.3 Consult instructions for use 

 ISO 15223-1 - 5.1.1  Manufacturer 

 ISO 15223-1 - 5.1.3  Date of manufacture 

 ISO 15223-1 – 5.5.1 In vitro diagnostic device 

 ISO 15223-1 - 5.1.7  Serial number 

 
ISO 15223-1 5.3.8 Humidity limitation 

 ISO 15223-1 – 5.1.6  Catalog number 

 
ISO 15523-1 5.7.3  Temperature limit 

 
ISO 15223-1 – 5.4.1 Biological risks 

 
2012/19/EU 

Device is regulated under 2012/19/EU (WEEE Directive) for Electrical and Electronic 
Equipment Waste and must be discarded under special conditions. 

 
ISO 15223-1 – 5.4.4 Caution 

 
ISO 7010 – W001 General warning 

 
ISO 7010-W012 Warning: Electricity 

 
ISO 7010-W017 Warning: Hot surface 

 
ISO 60417-6040 Ultraviolet radiation, instructional safeguard 



 

 

 

www.LeicaBiosystems.com/Aperio 
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